Benutzerhandbuch

  1. Installation, Updates und Lizenz

    1. Installation

      Zeugniscreator GS kann per Internet oder mittels der Installations-CD installiert werden. Zur Installation per Internet laden Sie die aktuelle Version von der Homepage. Beim Start der heruntergeladenen Datei entpackt sich die Datei zuerst in ein von Ihnen zu wählendes Verzeichnis, danach startet automatisch die Installation. Bei der Installation von CD öffnen Sie den Explorer und Starten "setup.exe" vom CD-Laufwerk.
      Sofern Sie bereits eine Demoversion installiert haben, kann diese auch durch Eingabe des Lizenzschlüssels zur Vollversion freigeschaltet werden. In diesem Fall ist keine erneute Installation notwendig.

      Systemvoraussetzungen

      - Windows Vista, 7, 8 oder 10 (32bit oder 64bit)
      - .NET-Framework 4.0
      - Internet-Explorer 9.0 oder neuer mit aktiviertem Javascript
      - Bildschirmauflösung mindestens 1024x768 Pixel

      Das Installationsprogramm aktualisiert automatisch Ihr Windows-System, wenn nicht alle Voraussetzungen erfüllt sind. Dazu lädt der Installer die Komponenten entweder von der Homepage von Microsoft (bei Installation per Internet) oder von der CD und installiert diese.

      Zeugniscreator GS benötigt für die korrekte Darstellung und Ausgabe der Zeugnisse mindestens die Internet-Explorer-Version 8. Diese können Sie bei Bedarf entweder von der CD (im Verzeichnis "Internet-Explorer") installieren oder von der Homepage von Microsoft kostenlos downloaden. Für die Bearbeitung und Darstellung der Zeugnisse ist es zudem erforderlich, dass Javascript im Internet Explorer aktiviert ist (bitte lesen Sie hierzu im Kapitel "Problembehebung" nach, wie Sie Javascript aktivieren). Wenn Sie sich nicht sicher sind, welche Version des Internet-Explorer bei Ihnen installiert ist (Windows 7 und Windows 8 benötigen keine Aktualisierung), können Sie die Installation auch später durchführen und zuvor Zeugniscreator GS starten. Sie bekommen automatisch eine Benachrichtigung, falls Ihr System eine Aktualisierung benötigt.

    2. Der erste Start von Zeugniscreator GS

      Zeugniscreator GS legt bei der Installation eine Verknüpfung im Startmenü an. Diese finden Sie in "Start -> Programme -> Ingenieurbüro Hoebel -> Zeugniscreator GS".
    3. Eingabe des Lizenzschlüssels

      Nach der Installation startet Zeugniscreator GS zunächst als Demoversion. Durch Eingabe des auf der Rückseite der CD-Hülle befindlichen Lizenzschlüssels schalten Sie das Programm zur Vollversion frei. Hierzu starten Sie im Menü "Hilfe -> Lizenzschlüssel eingeben" den Lizenzdialog und tragen in das entsprechende Feld den Lizenzschlüssel ein.
    4. Programmaktualisierung

      Sofern Ihr Computer mit dem Internet verbunden ist, prüft Zeugniscreator GS nach jedem Programmstart, ob eine neuere Version verfügbar ist und benachrichtigt Sie bei Vorliegen eines Updates. Sofern Sie dem Update zustimmen, startet die Aktualisierung automatisch. Alle Einstellungen und Daten bleiben dabei erhalten und es ist keine erneute Eingabe des Lizenzschlüssels notwendig. Wenn Ihr Computer nicht mit dem Internet verbunden ist, können Sie die aktuelle Version von der Homepage laden, auf z.B. einen USB-Stick oder eine CD-R kopieren und anschließend manuell installieren (siehe Kapitel "Installation").
      Sie dürfen die Updates und Installations-CDs beliebig vervielfältigen (z.B. auf USB-Sticks oder CD-R), solange diese dem Zweck der vertragsgemäßen Inbetriebnahme bzw. Benutzung oder Evaluierung des Programmes dient.
    5. Geltungsbereich der Schullizenz

      Die Schullizenz umfasst das Recht, Zeugniscreator GS auf allen Computern der Schule sowie allen Computern der zur Schule gehörenden Lehrkräfte zu installieren und zu nutzen, unabhängig davon, ob die Computer in der Schule oder im häuslichen Umfeld genutzt werden. Voraussetzung ist lediglich, dass die Installation dem Zweck der vertragsgemäßen Inbetriebnahme bzw. Benutzung oder Evaluierung des Programms dient. Die Anzahl der Installationen ist dabei unbegrenzt, d.h. nicht auf die vereinbarte Klassenanzahl begrenzt.
  2. Erste Schritte

    Verwaltungsbereich

    Nach dem Start von Zeugniscreator GS ist zuerst der Verwaltungsbereich sichtbar und Sie starten mit einem leeren Zeugnis. Über die Toolleiste am oberen Rand können Sie nun vorhandene Zeugnisse öffnen oder Daten aus einer Schulverwaltung oder anderen Zeugniscreator GS-Zeugnissen importieren.
    Auf der rechten Seite des Verwaltungsbereichs finden Sie den Editor für den Zeugniskopf. Im Editorfeld können Sie Ihre Schulbezeichnung eingeben und anschließend mit Hilfe der Menüs und Buttons Schriftart, Größe und Ausrichtung Ihren Wünschen anpassen. Die Position des Kopfes können Sie mittels des Buttons "Positionierung und Logo" verändern und wahlweise ein Schullogo einfügen. Jede Veränderung wird Ihnen direkt in der Zeugnisvorschau unterhalb des Editorfeldes angezeigt.
    Am linken Rand befindet sich die Liste der in der Zeugnisdatei vorhandenen Schüler. Durch Klick auf einen Schüler werden dessen Daten in der Eingabemaske angezeigt und können geändert werden. Durch Eingabe der Daten eines Schülers in der Maske und Klick auf "einfügen" können Sie dem Zeugnis neue Schüler hinzufügen. In der unteren Eingabemaske werden die Klassen- und Schuldaten eingegeben und die Vorlage für die Zeugnisse gewählt.
    Bitte wählen Sie immer zuerst die Klassenstufe und anschließend die Vorlage, da die Zeugnisvorlagen von der Klassenstufe abhängig sind. Im Vorschaufenster bekommen Sie nach der Wahl einer Vorlage eine Voransicht angezeigt. Je nach Bundesland werden Ihnen neben reinen Zeugnisvorlagen gegebenenfalls auch weitere Vorlagen angezeigt, die für den Schulalltag nützlich sind (z.B. die Schullaufbahnempfehlung und die Trendempfehlung in Niedersachsen).
    Die eingegebenen Schuldaten und den Zeugniskopf können Sie Ihren Kollegen zur Verfügung stellen, in dem Sie den entsprechenden Button in der Toolleiste benutzen. Die Daten werden dabei auf den Zeugniscreator-Server übertragen und automatisch in jedes neu erstellte Zeugnis Ihrer Schule übernommen. Sobald Sie eine Vorlage gewählt haben und mindestens ein Schüler angelegt wurde, können Sie mit dem Tab "Zeugnisse bearbeiten" in den Zeugnisbereich wechseln.
    Sie können jederzeit die bereits im Zeugnis vorhandenen Schuldaten und den Zeugniskopf mit den auf dem Server gespeicherten Daten ersetzen, in dem Sie im Menü "Datei" den Punkt "Schuldaten einfügen" wählen.

    Zeugnisbereich

    Über die Schülerliste am linken Rand wählen Sie den Schüler, dessen Zeugnis Sie bearbeiten wollen. In der Zeugnisvorschau können Sie die Fächer, Noten und andere Stellen, wie z.B. die Fehlzeiten, durch Anklicken bearbeiten. Die bearbeitbaren Stellen wechseln bei Berührung mit dem Mauszeiger ihre Farbe und sind im unausgefüllten Zustand besonders hervorgehoben. Die Stellen sind je nach Art, entweder direkt im Zeugnis bearbeitbar (z.B. mittels einer ausklappbaren Liste) oder im daneben liegenden Eingabefeld.

    Textbausteine

    Sobald ein Text bearbeitet wird, für den Textbausteine im Programm hinterlegt sind, werden Ihnen diese in der Liste unterhalb des Eingabefeldes angezeigt. Oberhalb des Eingabefeldes haben Sie die Möglichkeit, die Kategorie der Textbausteine zu wählen und die Liste durch Wahl der Leistungsstufe und Eigenschaften des Schülers einzugrenzen. Die integrierten Textbausteine können Sie über ein Kontextmenü oder den Button "Textbaustein anlegen" unterhalb des Eingabefeldes mit eigenen Textbausteinen erweitern (siehe Kapitel "Eigene Textbausteine").

    Rechtschreibprüfung

    Rechtschreibfehler werden Ihnen direkt im Eingabefeld durch rote Markierung der falsch geschriebenen Stellen angezeigt.

    Anpassung der Benutzeroberfläche

    Die Aufteilung des Zeugnisbereiches kann über Verschieben der beiden Trennbalken (Splitter) mit der Maus angepasst werden. Abhängig von der Position des vertikalen Trennbalkens und der Größe des Programmfensters wird die Vergrößerung (Zoom) der Zeugnisvorschau automatisch angepasst. Wenn Ihnen die Darstellung zu groß oder klein ist, können Sie entweder die Größe des Fensters ändern oder die Zoom-Einstellung unterhalb der Vorschau anpassen.
    Bitte beachten Sie, dass bei Zoom-Einstellungen, die von 100% abweichen, die Darstellung geringfügig anders wirken kann. So können z.B. Zeichenabstände größer oder kleiner aussehen, als sie tatsächlich sind. Auf das Druck-Ergebnis hat der eingestellte Zoom-Faktor aber keine Auswirkung.
    Die Toolleiste am oberen Rand können Sie bei gedrückter linker Maustaste verschieben und wahlweise links neben die Schülerliste schieben.
  3. Zeugnisse schreiben

    1. Neues Zeugnis/Formular anlegen

      Nach dem Start von Zeugniscreator GS ist zuerst der Verwaltungsbereich sichtbar und Sie starten mit einer leeren Zeugnisdatei. Mit dem Menüpunkt "Datei -> Neu" können Sie auch zu einem späteren Zeitpunkt wieder mit einer neuen, leeren Zeugnisdatei beginnen. Je nach Bundesland werden Ihnen in diesem Menüpunkt neben Zeugnissen noch weitere, für den Schulbetrieb nützliche, Formulare angeboten, z.B. die Trend- und Schullaufbahnempfehlung für Niedersachsen. Sofern Sie den Zeugniskopf und die Schuldaten zuvor auf den Zeugniscreator-Server hochgeladen haben, werden diese Daten automatisch in die neue Zeugnisdatei bzw. das neue Formular eingetragen.
      Sie können jederzeit die bereits im Zeugnis vorhandenen Schuldaten und den Zeugniskopf mit den auf dem Server gespeicherten Daten ersetzen, in dem Sie im Menü "Datei" den Punkt "Schuldaten einfügen" wählen.

      Vorlage wählen (nur bei Zeugnissen)

      Bitte wählen Sie im Verwaltungsbereich zunächst die Klassenstufe und Zeugnisvariante (Halbjahr/Jahr). Entsprechend der Auswahl werden Ihnen nun mehrere mögliche Vorlagen zur Auswahl angeboten.
      Bitte beachten Sie, dass die Wahl der Vorlage relevant für Ihre später eingegebenen Texte ist. Eine spätere Änderung der Vorlage bedingt eine Neuzuordnung der Texte.
      Sofern eine Vorlagenänderung aufgrund der Neuzuordnung nicht umkehrbar ist, werden Sie von Zeugniscreator GS vorher darauf hingewiesen. Dies ist der Fall, wenn eine Vorlage mit Untergliederung eines Faches (z.B. Deutsch, "Sprechen und Zuhören", "Lesen, Umgang mit Texten" etc.) durch eine Vorlage ersetzt wird, die nur das Fach selbst beinhaltet (z.B. Deutsch). Wenn die Neuzuordnung zum Verlust von Texten oder Noten führt (z.B. wenn eine Vorlage, die nur das Fach selbst beinhaltet, durch eine Vorlage mit Untergliederung des Faches ersetzt wird), erhalten Sie ebenfalls eine Warnung. Sie können jederzeit zwischen Vorlagen wechseln, bei denen sich die Bezeichnung nur in der Rahmenangabe unterscheidet (mit/ohne Rahmen). Ihre Daten werden dabei nicht verändert.
    2. Zeugniskopf erstellen

      Auf der rechten Seite des Verwaltungsbereichs finden Sie den Editor für den Zeugniskopf. Im Editorfeld können Sie Ihre Schulbezeichnung eingeben und anschließend mit Hilfe der Menüs und Buttons Schriftart, Größe und Ausrichtung Ihren Wünschen anpassen. Jede Veränderung wird Ihnen direkt in der Zeugnisvorschau unterhalb des Editorfeldes angezeigt.
      Über den Button "Zeugniskopf und Logo einrichten" können Sie die Position des Zeugniskopfs im Zeugnis verändern. Mit dem Button "Logo laden" können Sie bei Bedarf ein Schullogo einfügen. Dieses muss im JPG, PNG oder GIF-Format (max. 256kB) vorliegen.
      Mit den Abstands- und Größeneinstellmöglichkeiten des Dialogs passen Sie die Position und Größe des Logos und des Kopfs an. Das Landeswappen kann ebenso wie die Trennlinie zwischen Zeugniskopf und Zeugnis ein- bzw. ausgeblendet werden.

      Schuldaten auf den Server laden

      Zeugniscreator GS bietet Ihnen die Möglichkeit, die einmal eingegeben Schuldaten inkl. Zeugniskopf auf den Zeugniscreator-Server zu laden. Damit entfällt für Sie und alle Kollegen Ihrer Schule die wiederholte Eingabe dieser Daten in neuen Zeugnissen und es wird sichergestellt, dass alle Lehrer einer Schule immer mit den gleichen Daten arbeiten.
      Die hochgeladenen Daten werden automatisch in jedes neu angelegte Zeugnis eingetragen, sofern der entsprechende Computer zum Zeitpunkt der Neuerstellung über eine aktive Internetverbindung verfügt. Ist keine Internetverbindung aktiv, so werden die letzten zuvor vom Server geladenen Daten erneut verwendet.
      Wenn Sie die Funktion nicht nutzen wollen oder können (z.B. wenn Sie an einem Computer ohne Internetverbindung arbeiten), dann können Sie die Daten z.B. aus anderen Zeugnissen (siehe Kapitel "Import und Export von Daten") übernehmen, statt sie erneut einzugeben.

      Schuldaten online verwalten

      In der Schuldatenverwaltung auf der Zeugniscreator-Homepage können Sie die gespeicherten Schuldaten ansehen, löschen und den Schreibschutz aktivieren oder deaktivieren. Um die Schuldatenverwaltung zu starten, klicken Sie im Zeugniscreator GS-Menü "Verwaltung" auf "Schuldaten online verwalten". Loggen Sie sich im daraufhin erscheinenden Dialog mit Ihrer Lizenznummer und dem mitgelieferten Passwort (siehe Rechnung) ein.
      Ihre Login-Daten bleiben nach erfolgreichem Login in Ihrem Webbrowser gespeichert, damit sie sich nicht jedes Mal einloggen müssen. Wenn Sie einen Computer verwenden, der anderen Personen zugänglich ist, sollten Sie stattdessen nach der Nutzung den Button "Abmelden" verwenden, damit Ihre Login-Daten nicht gespeichert werden.
      Nach dem Login erhalten Sie eine Auflistung Ihrer bereits gespeicherten Daten angezeigt.
      Der aktive Eintrag ist der Eintrag, der aktuell in jedes neu angelegte Zeugnis eingetragen wird. Um einen älteren Eintrag wieder zu aktivieren, müssen Sie alle neueren Einträge markieren und mit "Markierte Einträge löschen" löschen.
      Alle Nutzer eines Lizenzschlüssels nutzen den gleichen Eintrag. Wenn Sie aus organisatorischen Gründen verschiedene Einträge für verschiedene Nutzer benötigen, kontaktieren Sie uns bitte. Sie erhalten dann weitere Lizenzschlüssel, denen Sie unterschiedliche Einträge zuordnen können.

      Schreibschutz

      Mithilfe des Schreibschutzes verhindern Sie, dass Ihre bereits gespeicherten Schuldaten versehentlich überschieben werden. Betätigen Sie die Schaltfläche "Anschalten" bzw. "Ausschalten", um den Status des Schreibschutzes zu ändern. Sobald Daten auf dem Server hochgeladen wurden, wird bei jedem erneuten Hochladen zuerst gefragt, ob die Daten überschrieben werden sollen.
      Mit aktiviertem Schreibschutz ist kein überschreiben der Daten möglich.
    3. Schüler anlegen/verwalten

      Die Schülerliste kann entweder in Zeugniscreator GS neu erstellt werden oder alternativ aus anderen Zeugnis-Dateien oder einer Schulverwaltung importiert (siehe Kapitel "Import und Export von Daten") werden.

      Schüler neu anlegen

      Um einen Schüler neu anzulegen, tragen Sie die Schülerdaten in der Eingabemaske ein. Setzen Sie gegebenenfalls die Option "Abgangszeugnis" und je nach Bundesland zusätzlich das Abgangsdatum. Danach klicken Sie auf "einfügen". Erst wenn alle notwendigen Angaben gemacht wurden, kann "einfügen" betätigt werden.

      Schüler ändern

      Um die Daten eines Schülers zu ändern, wählen Sie zunächst in der Schülerliste den entsprechenden Schüler aus. Die Daten werden dann in der Eingabemaske angezeigt, wo Sie sie ändern können. Nach der Änderung klicken Sie auf "ändern" zum Übernehmen der Daten.

      Schüler löschen

      Wählen Sie den zu löschenden Schüler in der Liste und klicken Sie dann auf "löschen" oder rufen Sie in der Schülerliste das Kontextmenü auf (mittels Rechtsklick) und wählen Sie "löschen".
    4. Ausfüllen der Zeugnisse

      Um die Zeugnisse zu bearbeiten, wechseln Sie zunächst in den Zeugnisbereich, indem Sie auf den Tab "Zeugnisse bearbeiten" klicken. Über die Schülerliste am linken Rand können Sie nun den Schüler wählen, dessen Zeugnis Sie bearbeiten wollen. In der Zeugnisvorschau können Sie die Fächer, Noten und andere Stellen, wie z.B. die Fehlzeiten, durch Anklicken bearbeiten. Die bearbeitbaren Stellen wechseln bei Berührung mit dem Mauszeiger ihre Farbe und sind im unausgefüllten Zustand besonders hervorgehoben. Die Stellen sind je nach Art, entweder direkt im Zeugnis bearbeitbar (z.B. mittels einer ausklappbaren Liste) oder im daneben liegenden Eingabefeld.
    5. Verbalbeurteilungen/Textbausteine/Kompetenzraster

      Sobald ein Zeugnistext bearbeitet wird, für den Textbausteine oder Texte eines Kompetenzrasters vorhanden sind, werden Ihnen diese in der Liste unterhalb des Eingabefeldes angezeigt. Texte eines Kompetenzrasters werden grün und selbst angelegte Textbausteine werden blau hervorgehoben. Oberhalb des Eingabefeldes haben Sie die Möglichkeit, die Kategorie der Textbausteine zu wählen und die Liste durch Wahl der Leistungsstufe und Eigenschaften des Schülers einzugrenzen. Zum Einfügen eines Textbausteins klicken Sie auf den Textbaustein und dann auf "Satz einfügen". Alternativ können Sie den Textbaustein auch direkt mit der Maus an die gewünschte Stelle im Eingabefeld ziehen oder durch Doppelklick an die aktuelle Cursor-Position einfügen.

      Texte in und aus anderen Programmen kopieren

      Zum Kopieren von Text aus dem Eingabefeld oder aus der Zeugnisübersicht in ein anderes Windows-Programm markieren Sie zunächst die gewünschte Textstelle durch Ziehen mit der Maus bei gedrückter, linker Maustaste und drücken danach Strg+C (Kopieren) oder Strg+X (Ausschneiden) oder Sie verwenden das Kontextmenü (Aufruf mit der rechten Maustaste im Eingabefeld). Der Text ist nun in der Zwischenablage und kann in anderen Programmen durch Strg+V eingefügt werden. Texte aus anderen Programmen können in gleicher Weise durch Kopieren (Strg+C) bzw. Ausschneiden (Strg+X) zunächst in die Zwischenablage kopiert und im Eingabefeld mittels Strg+V oder Kontextmenü "Einfügen" eingefügt werden.

      Eigene Textbausteine/Kompetenzraster

      Sie können eigene Textbausteine bzw. Kompetenzraster-Texte anlegen, indem Sie zunächst das Fach bzw. die Textstelle im Zeugnis anklicken, dem/der Sie einen neuen Textbaustein zuordnen möchten. Mittels Rechtsklick in die Liste der Textbausteine erscheint ein Kontextmenü. Wählen Sie den Eintrag "Neuen Textbaustein anlegen" oder verwenden Sie den Button "Textbaustein anlegen" unterhalb des Textfeldes.
      Kompetenzraster-Texte können nur angelegt werden, wenn zuvor ein Kompetenzraster importiert wurde (d.h., wenn bereits ein Kompetenzraster vorhanden ist). Bitte kontaktieren Sie uns, wenn Sie Ihr eigenes Kompetenzraster mit Zeugniscreator GS verwenden wollen.
      Im sich öffnenden Dialog können Sie nun Ihren Textbaustein eingeben. Wenn Sie den Namen des Schülers in Ihren Textbaustein einfügen wollen, setzen Sie den Cursor an die gewünschte Stelle und klicken Sie auf "Platzhalter für Name einfügen". Stellen Sie die Sichtbarkeitseinschränkungen (Klassenstufen und Geschlecht) passend ein und klicken Sie auf "Fertig".
      Bitte beachten Sie, dass der neu erstellte Textbaustein eventuell nicht direkt nach dem Erstellen sichtbar ist, wenn die Sichtbarkeitseinschränkungen nicht zur aktuellen Auswahl passen (z.B. das Geschlecht des akt. Schülers ist männlich, der Textbaustein wurde aber auf weiblich eingeschränkt). Die Textbausteine werden immer dem aktuell bearbeiteten Fach zugeordnet, d.h. Textbausteine, die einem anderen Fach, Klassenstufe oder Geschlecht zugeordnet wurden, sind nach dem Erstellen nicht direkt sichtbar.
      Für das Ändern oder Löschen von Textbausteinen markieren Sie den entsprechenden Textbaustein durch einen Linksklick und rufen dann das Kontext-Menü mit einem Rechtsklick auf. Dieses enthält die Optionen zum Ändern und Löschen.

      Textbausteine importieren oder exportieren

      Mittels der Menüpunkte "Extras" -> "Textbausteine importieren" und "Textbausteine exportieren" können Sie Ihre eigenen Textbausteine und Ihr Kompetenzraster zur Sicherung oder Weitergabe an Kollegen speichern oder einlesen bzw. wiederherstellen. Beim Import können Sie wählen, ob die Textbausteine den bereits angelegten hinzugefügt werden oder diese ersetzen.
      Die Textbausteine werden im CSV-Format (Tabulator als Trennzeichen) gespeichert. Bitte kontaktieren Sie uns, wenn Sie Textbausteine oder ein Kompetenzraster aus anderen Programmen in Zeugniscreator GS übernehmen wollen.

      Automatisches Backup

      Jedes Mal wenn Sie Ihre eigenen Textbausteine oder Ihr Kompetenzraster ändern, kopiert Zeugniscreator GS den vorherigen Stand der Datei in ein Backup-Verzeichnis. Dabei wird der Dateiname mit dem aktuellen Datum und Uhrzeit erweitert, damit Sie den Zeitpunkt des Backups einfach erkennen können. Es werden maximal 5 Sicherungen der letzten 24h aufbewahrt, je 1 Sicherung pro Tag der letzten 7 Tage und je 1 Sicherung pro Woche bei noch älteren Sicherungen. Falls Sie einen älteren Versionsstand wiederherstellen möchten, können Sie diesen mit dem Textbaustein-Import laden. Sie finden das Backup-Verzeichnis im Datei-Dialog als Verknüpfung unter "Zeugniscreator GS -> Zeugniscreator -> backup" oder lesen Sie im Kapitel "Problembehebung" nach, um das Verzeichnis zu finden.
    6. Übersichtsfunktion

      Sobald Sie eine Stelle eines Zeugnisses bearbeiten, bei der bei anderen Schülern bereits Text eingetragen wurde, können Sie die Übersichtsfunktion verwenden. Sie können diese dann durch einen Klick auf den "Übersicht"-Tab aufrufen. Die Funktion stellt die Einträge aller anderen Schüler in einer Liste dar, damit ein direkter Vergleich der Beurteilungen mit anderen Schülern möglich ist. Sie können den Text aus der Übersicht auch in andere Programme übernehmen, indem Sie den Text selektieren und mittels Strg+C oder mit dem Kontextmenü (mittels Rechtsklick) kopieren und im gewünschten Programm mittels "Einfügen" oder Strg+V einfügen.
    7. Speichern

      Automatische Benamung

      Beim ersten Speichern eines neu angelegten Zeugnisses müssen Sie einen Namen für die Datei wählen. Dabei wird Ihnen ein Name vorgeschlagen, der wie folgt aufgebaut ist:

      Klasse_[Klassenbezeichnung]_[Halbjahr]_[Jahrgang].zkl
      Beispiel: Klasse_2b_HJ_2012.zkl


      Sie können den vorgeschlagenen Namen beliebig verändern oder erweitern, um die Datei unverwechselbar zu machen.

      Beispiel: Klasse_4b_Schullaufbahn.zkl

      Der beim Öffnen, Speichern, Importieren und Exportieren von Zeugnissen erscheinende Datei-Dialog enthält Verknüpfungen zum Standard-Speicherort für Zeugnisse und zu allen angeschlossenen USB-Sticks. Dies erlaubt Ihnen den schnellen Zugriff auf alle typischen und oft benötigten Speicherorte für Ihre Zeugnisse.
      Bitte beachten Sie, dass diese Funktion erst ab Windows Vista verfügbar ist. In Windows XP erhaltenen Sie einen einfacheren Datei-Dialog ohne die zusätzlichen Verknüpfungen!
      Die Zeugnisdateien werden beim Speichern zum Schutz der Daten (z.B. bei Verlust oder Diebstahl eines USB-Sticks oder Computers) mit einem von Ihnen zu wählenden Passwort verschlüsselt. Der Passwort-Dialog zeigt Ihnen eine Einschätzung der Sicherheit des von Ihnen gewählten Passworts an und erlaubt Ihnen das Speichern erst ab Erreichen einer Mindestsicherheitsstufe. Ein gutes Passwort darf nicht einfach zu erraten sein und sollte aus einer Kombination von Buchstaben in Groß- und Kleinschreibung, Ziffern und Sonderzeichen bestehen, um maximale Sicherheit zu bieten. Sie können das Passwort der aktuell geladenen Datei über "Datei -> Passwort ändern" jederzeit ändern.
      Bitte beachten Sie, dass Sie Ihre Zeugnisse ohne das Passwort nicht mehr öffnen können! Bitte kontaktieren Sie uns, wenn Sie Ihr Passwort vergessen haben.
    8. Automatisches Backup

      Jedes Mal wenn Sie Ihre Zeugnisse speichern, kopiert Zeugniscreator GS den vorherigen Stand der Datei in das Backup-Verzeichnis. Dabei wird der Dateiname mit dem aktuellen Datum und Uhrzeit erweitert, damit Sie den Zeitpunkt des Backups einfach erkennen können. Es werden maximal 5 Sicherungen der letzten 24h aufbewahrt, je 1 Sicherung pro Tag der letzten 7 Tage und je 1 Sicherung pro Woche bei noch älteren Sicherungen. Falls Sie einen älteren Versionsstand wiederherstellen möchten, können Sie diesen über "Datei -> Öffnen" laden. Sie finden das Backup-Verzeichnis im Datei-Dialog als Verknüpfung unter "Zeugniscreator GS -> Zeugniscreator -> backup".
    9. Rechtschreibprüfung

      Die integrierte Rechtschreibprüfung prüft alle Eingaben, die Sie im Eingabefeld tätigen. Texte, die direkt in der Zeugnis-Vorlage eingegeben werden, werden nicht geprüft. Die Rechtschreibprüfung basiert auf einer Wörterbuchprüfung. Werden Wörter nicht im Wörterbuch gefunden oder sind erkennbar falsch, dann werden sie durch eine rote Markierung hervorgehoben. Mit einem Rechtsklick auf das markierte Wort erhalten Sie das Kontext-Menü, das Ihnen Korrekturvorschläge anbietet und Ihnen erlaubt, das Wort dem Wörterbuch hinzuzufügen. Ihre Wörterbuch-Einträge werden in der Datei "user.dic" im gleichen Verzeichnis wie Ihre Textbausteine (siehe Kapitel "Verbalbeurteilungen/Textbausteine") gespeichert.
    10. Automatische Rechtschreibkorrektur

      Zeugniscreator GS kann häufige Flüchtigkeitsfehler automatisch korrigieren. Korrigiert werden:

      - doppelte Leerzeichen
      - fehlendes Leerzeichen nach Satzende bzw. Punkt - fehlendes Leerzeichen nach Satzzeichen (,;:!?)


      Die Korrektur kann in den Optionen aktiviert bzw. deaktiviert werden.
  4. Optionen

    Im Menü "Extras -> Optionen" befinden sich die im folgenden beschriebenen Einstellmöglichkeiten.
    Die Einstellungen für Zeugnisse sind untergliedert in Einstellungen, die nur das aktuelle Zeugnis betreffen und Einstellungen, die in allen neu erstellten Zeugnissen angewendet werden, nicht aber im aktuellen Zeugnis.
    Die Einstellungen des aktuellen Zeugnisses werden immer zusammen mit dem Zeugnis abgespeichert. Sie können dadurch Ihre Zeugnisse auch auf anderen PCs öffnen, ohne die Einstellungen der Zeugnisse auf diesen PCs anpassen zu müssen.
    1. Zeugniseinstellungen

      1. Bezeichnung "Klassenlehrer" statt "Klassenleiter" verwenden (nur NDS)

        Wenn aktiviert, wird statt der Bezeichnung "Klassenleiter(in)" die Bezeichnung "Klassenlehrer(in)" in den Zeugnisformularen verwendet.
      2. Schülername auf allen Seiten anzeigen (nur RP)

        Wenn aktiviert, wird auf allen Folge-Seiten eines Zeugnisses der Schülername am oberen Rand angezeigt, damit die einzelnen Seiten einfach nach dem Drucken zugeordnet werden können.
      3. Integ. Textbausteine in DU- statt ER/SIE-Form anzeigen

        Die in Zeugniscreator GS integrierten Textbausteine sind wahlweise in der DU- oder der ER/SIE-Form verfügbar. Mit dieser Option können Sie wählen, welche Variante Sie verwenden möchten.
      4. Seitenumbruch in Fächern wenn möglich vermeiden

        Wenn aktiviert, ändert sich das Seitenumbruch-Verhalten in der Art, dass Textblöcke nur dann über zwei Seiten umgebrochen werden, wenn dadurch eine Seite im Zeugnis eingespart werden kann. Dadurch wird erreicht, dass ein Umbruch innerhalb von Textblöcken möglichst vermieden wird und stattdessen, sofern genügend Platz ist, nur zwischen verschiedenen Blöcken/Fächern umgebrochen wird.
      5. Blocksatz verwenden

        Zeugniscreator GS kann die von Ihnen bearbeiteten Textblöcke wahlweise linksbündig oder im Blocksatz darstellen.
      6. Immer Geburtsdatum und Geburtsort anzeigen (nur RP)

        Wenn aktiviert, wird das Geburtsdatum und der Geburtsort der Schüler in allen Zeugnissen angezeigt, statt nur in Abschluss- und Abgangszeugnissen.
      7. Ziffernoten verwenden (nur NDS)

        Wenn aktiviert, werden alle Noten als Ziffern dargestellt statt ausgeschrieben (außer in Abgangs- und Abschlusszeugnissen).
      8. Zeilenhöhe

        Hiermit können Sie den Zeilenabstand im Bereich 105% (1,05) bis 150% (1.50) verändern - Standard ist 110% (1,10).
      9. Zusatzfeld "Andere Leistungen" verwenden (nur RP)

        Hiermit können Sie ein zusätzliches Textfeld "Andere Leistungen" oberhalb der Bemerkungen im Zeugnis sichtbar machen, in dem Sie z.B. die Leistungen eines Schülers in Arbeitsgemeinschaften eintragen können.
      10. Schriftnote in Klasse 3/4 verwenden (nur RP)

        Aktivieren Sie diese Option, wenn Sie eine Note für den Bereich Schrift vergeben möchten. Die Note und der zugehörige Auswahldialog werden dann im Zeugnis eingeblendet.
    2. Programmeinstellungen

      1. Rechtschreibkorrektur

        "Doppelte Leerzeichen durch einfaches ersetzen": wenn aktiviert, werden doppelte Leerzeichen im Eingabefeld durch einfache Leerzeichen ersetzt.
        "Nach einem Komma immer ein Leerzeichen einfügen": wenn aktiviert, wird ein fehlendes Leerzeichen nach einem Komma automatisch eingefügt.
        "Nach einem Punkt immer ein Leerzeichen einfügen": wenn aktiviert, wird ein fehlendes Leerzeichen nach einem Punkt automatisch eingefügt.
      2. Textbausteine

        "Kompetenzraster und integ. Textbausteine anzeigen": wenn aktiviert, werden sowohl die Sätze Ihres Kompetenzrasters als auch die integ. Textbausteine angezeigt. Ansonsten werden immer, wenn Sätze im Kompetenzraster vorhanden sind, die integ. Sätze ausgeblendet. Diese Option wird nur angezeigt, wenn Sie ein Kompetenzraster verwenden.
  5. Import und Export von Daten

    Zeugniscreator GS verfügt über leistungsfähige Im- und Export-Funktionen, um Zeugnisdaten mit anderen Lehrern auszutauschen oder aus älteren Zeugnissen zu übernehmen. Der Export erfolgt in einem speziellen Format mit der Dateiendung ZKE. In diesem Format sind nur die Daten enthalten, die beim Export angegeben werden.
    Der Import kann aus Export-Dateien (Dateiendung ZKE), aus Zeugnisdateien (Dateiendung ZKL) oder aus CSV-Dateien aus z.B. einer Schulverwaltung erfolgen. Zur Synchronisierung von importierten und vorhandenen Zeugnisdaten stehen beim Import verschiedene Methoden zur Verfügung.
    1. Zusammenarbeit Klassenlehrer/Fachlehrer

      Wenn mehrere Lehrer gemeinsam an den Zeugnissen einer Klasse arbeiten, ist es notwendig, die Zeugniseinträge der verschiedenen Lehrer anschließend zusammenzuführen. Damit die Zusammenführung problemlos durchführbar ist, empfiehlt es sich zunächst eine neue Datei anzulegen, in der alle Schüler vorhanden sind, aber noch keine Zeugnisse ausgefüllt wurden. Diese Datei kann auch nachträglich per Export ("Schüler" + "Klassen- und Schuldaten") aus einem schon ausgefüllten Zeugnis erzeugt werden. Die beteiligten Lehrer verwenden die Datei als Grundlage für die Zeugniserstellung. Nach dem Bearbeiten der Zeugniseinträge werden die einzelnen Dateien der Fachlehrer per Import in die Datei des Klassenlehrers übernommen. In Zeugnissen, bei denen mehrere Lehrkräfte an den gleichen Einträgen arbeiten, empfehlen wir Ihnen, die Zeugnisse erst ganz am Ende der Bearbeitung zusammenzuführen.
    2. Import

      Für den Import aus anderen Zeugniscreator GS-Zeugnissen oder Export-Dateien stehen Ihnen mehrere Importoptionen zur Verfügung. Zur Datenübernahme aus z.B. einer Schulverwaltungssoftware lesen Sie bitte im Kapitel "Import von einer Schulverwaltung" weiter. Wählen Sie zunächst, welche Daten importiert werden sollen. Sie haben dabei die Wahl zwischen den Klassen- und Schuldaten, den Schülern und den Zeugnissen. Beim Import von Zeugnissen wählen Sie, wie die zu importierenden Einträge mit den in Ihrem Zeugnis vorhandenen Einträgen zusammengeführt werden.
      Die Option "Einfügen" übernimmt alle Einträge aus der importierten Datei, die in Ihrem Zeugnis noch nicht ausgefüllt wurden. Es werden keine Einträge überschrieben. Diese Option ist ideal, um Zeugnisse, die getrennt nach Fächern von verschiedenen Lehrern erstellt wurden, am Ende zusammenzuführen.

      Beispiel:
      Die Option "Ersetzen" ersetzt alle Einträge Ihres Zeugnisses, die älter sind als die der importierten Datei. Diese Option ist ideal um bereits synchronisierte Zeugnisse erneut zu synchronisieren (z.B. nach Überarbeitung). Sie sollten diese Option nicht benutzen, wenn mehrere Lehrer an den gleichen Einträgen arbeiten.

      Beispiel:
      Die Option "Zusammenführen" kombiniert alle Einträge der importierten Datei mit Ihren eigenen, d.h. der Text der importierten Einträge wird an die vorhandenen angehängt. Diese Option ist ideal, wenn mehrere Lehrer an den gleichen Einträgen arbeiten und die Zeugnisse am Ende zusammengeführt werden (z.B. bei Berichtzeugnissen). Sie sollten diese Option nicht benutzen, wenn die Zeugnisse nach Überarbeitung erneut zusammengeführt werden sollen.

      Beispiel:
      Tipp: Speichern Sie Ihr Zeugnis vor dem Import, damit Sie gegebenenfalls
      wieder auf den vorherigen Bearbeitungsstand zurückkehren können.
      Nach der Wahl der Daten erscheint der Datei-Dialog zum Auswählen der zu importierenden Datei. Sie haben die Wahl zwischen dem Zeugniscreator GS Export-Format und dem normalen Zeugnisformat. Sofern nur Schüler importiert werden, haben Sie zusätzlich das CSV-Format zur Auswahl (siehe Kapitel "Import von einer Schulverwaltung").
      Wählen Sie im nächsten Schritt (beim Import von Zeugnissen oder Schülern), welche Schüler importiert werden sollen bzw. von welchen Schülern Zeugnisse importiert werden sollen. Sie können so gezielt Daten nur von Schülern übernehmen, die z.B. aus anderen Klassen zu Ihnen gewechselt sind oder Schüler aus Vorjahren übernehmen.
    3. Import von einer Schulverwaltung

      CSV-Import

      Die Option zum Import von CSV-Daten einer Schulverwaltungssoftware kann verwendet werden, wenn beim Import ausschließlich "Schüler" als zu importierende Daten angegeben wird.
      Im nächsten Schritt erscheint der Datei-Dialog zur Auswahl der Import-Datei, bei der Sie das CSV-Format auswählen können. Zeugniscreator GS kann Dateien importieren, die zeilenweise, mit einem Trennzeichen versehene Daten beinhalten (CSV- bzw. Excel-Format). Als Trennzeichen werden Tabulator, Komma, Doppelpunkt und Semikolon akzeptiert.
      Eine in der ersten Zeile stehende Beschreibung der Spalten wird automatisch verwendet, um die Spalten zu identifizieren und zuzuordnen. Wenn keine Beschreibung in der ersten Zeile vorhanden ist, versucht die Import-Funktion die Daten anhand charakteristischer Merkmale automatisch zuzuordnen. Bitte überprüfen Sie diese Zuordnung und korrigieren Sie sie gegebenenfalls, in dem Sie in die Überschrift (graues Feld über der Spalte) der falsch oder nicht zugeordneten Spalten mit der linken Maustaste klicken. Mit dem Klick erscheint eine Auswahlliste, in der Sie wählen können, welche Daten die Spalte enthält. Wenn die Datei getrennte Spalten für Vor- und Familienname hat, weisen Sie separat die Einträge "Vorname" bzw. "Familienname" zu. Wenn die Datei nur eine Spalte mit kombiniertem Namen hat, z.B. "Max Müller" oder "Müller, Max", dann wählen Sie für diese Spalte "Vor- & Nachname". In der linken Spalte des Dialogs befinden sich Checkboxen in denen Sie markieren können, welche Zeilen beim Import verwendet werden sollen. Sie können damit gezielt den Import auf einzelne Schüler begrenzen oder abgegangene Schüler, die sich noch in der Datei befinden, aussparen.

      CSV-Export - beispielhaft anhand der Schulverwaltung DaNiS

      Wechseln Sie in DaNiS zu der zu exportierenden Klasse und wählen sie im Kontextmenü "Berichte -> Freie Liste".
      Im nächsten Schritt können Sie die zu exportierenden Felder wählen. Mit einem Klick auf "Daten bereitstellen" wird eine CSV-Datei erzeugt, die direkt in Zeugniscreator GS importiert werden kann.
      Bitte kontaktieren Sie den Hersteller Ihrer Schulverwaltungssoftware, falls Sie nicht wissen, ob und wie Sie eine entsprechende Datei exportieren können. Gerne können Sie auch Kontakt mit uns aufnehmen, falls Ihre Schulverwaltung kein geeignetes Format zur Verfügung stellt.
    4. Export

      Die Exportfunktion erlaubt Ihnen den Export von Klassen- und Schuldaten, Schülern und Zeugnissen im Zeugniscreator GS-Export-Format (Datei-Endung ZKE). Wie bei der Import-Funktion können Sie die Art der Daten und die Schüler wählen, deren Daten bzw. Zeugnisse exportiert werden sollen. Im Gegensatz zu den regulären Zeugnis-Dateien (Datei-Endung ZKL), die ebenfalls für einen Import verwendet werden können, enthält das Export-Format nur die beim Export gewählten Daten. Beim Speichern der Export-Datei werden Sie nach dem Passwort gefragt, das Sie zur Verschlüsselung verwenden wollen. Dieses ist unabhängig vom Passwort Ihrer geöffneten Datei und ändert dieses nicht!
  6. Reporte

    Mit der Reportfunktion bietet Zeugniscreator GS Ihnen eine leistungsfähige Möglichkeit, schnell Zusammenfassungen Ihrer Zeugnisse für Konferenzen etc. zu erstellen. Sie können Reporte zu den Bereichen Arbeitsverhalten, Sozialverhalten, Bemerkungen, Noten und Fehlzeiten ebenso erzeugen, wie auch Schülerlisten und einen Gesamtreport, der auf jeweils einer Seite pro Schüler alle relevanten Informationen zusammenfasst.
    Im Menüpunkt "Datei -> Report drucken" können Sie die Art des Reports auswählen und drucken.
    Bitte beachten Sie, dass die Reporte nur verfügbar sind, wenn eine Zeugnisdatei geladen ist. Bei Zusatzformularen, wie z.B. der Schullaufbahnempfehlung, sind keine Reporte verfügbar.



    Beim Ausdruck wählen Sie die Schüler, die im Report berücksichtigt werden sollen.

    Beispiel eines Gesamtreports:
  7. Drucken

    Beim Ausdruck wählen Sie zunächst die Schüler, deren Zeugnisse gedruckt werden sollen.
    Nach der Auswahl erscheint ein Dialog, der Ihnen das automatische und manuelle doppelseitige Drucken (Duplex), eine Korrektur der Seitenposition im Ausdruck und - je nach Vorlage - eine Auswahl der zu druckenden Daten erlaubt.
    1. Einseitig drucken

      Wählen Sie einseitigen Druck, wenn Sie einen Kontrollausdruck machen oder Zeugnisse ohne Rückseite wollen. Beim einseitigen Druck werden die leeren Füllseiten weggelassen, die beim doppelseitigen Druck notwendig sind, wenn ein Zeugnis eine ungerade Seitenanzahl hat.
    2. Duplex-Druck, automatisch oder manuell

      automatisch, beidseitig

      Bei dieser Option werden alle Seiten automatisch beidseitig gedruckt. Diese Option kann nur sinnvoll genutzt werden, wenn Ihr Drucker eine automatische Duplexeinheit besitzt, d.h., der Drucker kann die Seiten selbstständig beidseitig bedrucken. Eventuell unterstützt Ihr Drucker auch bereits im Treiber das manuelle beidseitige Drucken. In diesem Fall können Sie den automatischen Duplex-Druck ebenfalls nutzen. Sie werden dann durch den Treiber Ihres Druckers zum Wenden der Seiten nach dem Druck der Vorderseite aufgefordert. Beim automatischen beidseitigen Druck müssen Sie im anschließend erscheinenden Dialog Ihres Drucker-Treibers die Option "beidseitig, lange Seite" aktivieren. Die Bezeichnung bzw. Darstellung dieser Option ist vom Treiber Ihres Druckerherstellers abhängig und kann daher anders als hier abgebildet aussehen.

      manuell, beidseitig

      Mit dieser Option können Sie beidseitig auf Druckern drucken, die keine automatische beidseitige Bedruckung unterstützen. Hierzu legen Sie Ihr Zeugnispapier in den manuellen Papiereinzug und wählen "manuell beidseitig, zuerst Vorderseite". Im folgenden Dialog Ihres Drucker-Treibers stellen Sie nun noch die Papierzufuhr auf "manuell" ein. Das Papier wird dann zuerst auf der Vorderseite bedruckt. Entnehmen Sie nach dem Druck das Papier und drehen es dabei so um, dass die Oberseite nun unten zu liegen kommt und legen es wieder in den manuellen Einzug. Nun können Sie im Duplex-Dialog "manuell beidseitig, zuerst Rückseite" wählen und die Rückseiten bedrucken.
      Je nach Drucker werden die Seiten eventuell bereits gedreht im Ablagefach ausgegeben. Bitte lesen Sie die entsprechenden Hinweise im Handbuch Ihres Druckers oder überprüfen Sie vorher mithilfe eines Probedrucks die Orientierung Ihres Druckers. Meistens ist im Einzug des Druckers ein Symbol angebracht, das die korrekte Orientierung anzeigt.
    3. Positionierung der Zeugnisse auf der Seite

      Im Druckdialog haben Sie die Wahl, die Position der Zeugnisse auf der Seite zu verändern. Dazu wird der Versatz relativ zur Normalposition angegeben. Positive Werte verschieben nach rechts bzw. nach unten, negative Werte verschieben nach links bzw. oben.
    4. Farbe

      Wählen Sie "Farbe" wenn ein farbiges Logo oder Landeswappen im Zeugnis verwendet wird und auch so gedruckt werden soll. Mit der Option "S/W" werden diese Grafiken vor dem Druck in Graustufen gewandelt, damit der Ausdruck auch auf Farbdruckern in Schwarz-Weiß erfolgt.
    5. Zu druckende Inhalte

      Je nach Vorlage können Sie die Bestandteile der Vorlage wählen die gedruckt werden sollen. Z.B. können Sie bei der Schullaufbahnempfehlung (Niedersachsen) zwischen dem Empfehlungsschreiben, dem Anschreiben und der Empfangsbestätigung wählen.
    6. PDF erzeugen

      Zum Erzeugen von PDF-Dateien empfehlen wir Ihnen die kostenlose Software "FreePDF". Diese Freeware installiert einen neuen Druckertreiber, der beim Ausdruck PDF-Dateien erzeugt. Sie können diesen Drucker in Zeugniscreator GS nutzen, in dem Sie bei der Druckerauswahl "FreePDF" wählen.
  8. Problembehebung

    1. Internet-Explorer aktualisieren

      Eine aktualisierte Version des Microsoft Internet-Explorer finden Sie auf der Installations-CD (im Verzeichnis "Internet-Explorer") oder auf der Homepage von Microsoft. Zeugniscreator GS benötigt mindestens den Internet-Explorer 8, um die Zeugnisse korrekt darstellen zu können.

    2. Internet-Explorer-Einstellungen anpassen

      Für die korrekte Funktion von Zeugniscreator GS ist es notwendig, dass Javascript im Microsoft Internet Explorer aktiviert ist. Die folgende Anleitung zeigt Ihnen die entsprechende Vorgehensweise, um Javascript für Zeugniscreator GS zu aktivieren, ohne Javascript für das gesamte Internet aktivieren zu müssen. Starten Sie den Internet Explorer und rufen Sie die Internetoptionen im Menü auf. Alternativ sind die Internetoptionen auch in der Systemsteuerung zu finden.
      Aktivieren Sie den Tab "Sicherheit" und klicken Sie auf "Vertrauenswürdige Sites".
      Rufen Sie den Dialog "Sites" auf und tragen Sie im Feld "Diese Website zur Zone hinzufügen" den Text "about:blank" ein. Klicken Sie nun auf "Hinzufügen".
      Stellen Sie sicher, dass in den Einstellungen unter "Stufe anpassen..." "Active Scripting" auf "Aktivieren" gestellt ist.
    3. Wo finde ich meine Zeugnisse, Backups, Textbausteine und meine Wörterbucheinträge?

      Sie finden Ihre Textbausteine ("Textbausteine.ztb") und Ihre Wörterbucheinträge ("user.dic") je nach Windows-Version in einem der folgenden Verzeichnisse:

      C:\Dokumente und Einstellungen\<Benutzername>\Anwendungsdaten\Zeugniscreator
      C:\Benutzer\<Benutzername>\AppData\Roaming\Zeugniscreator


      Je nach Installation befindet sich das Verzeichnis bei Ihnen eventuell auf einem anderen Laufwerk. "<Benutzername>" ist durch den Benutzernamen zu ersetzen, mit dem Sie sich bei Windows anmelden.
      Ihre Zeugnisse und Backups finden Sie in einem der folgenden Verzeichnisse:

      C:\Dokumente und Einstellungen\<Benutzername>\Eigene Dateien\Zeugniscreator
      C:\Benutzer\<Benutzername>\Documents\Zeugniscreator

    4. Sonstiges

      Viele weitere Fragen und Antworten finden Sie in unseren FAQ